Войти
  1. Серьезные игры на Тушино » Информация » изменить в параметре "-malloc ="

изменить в параметре "-malloc ="

Автор: [AT]Advocaat от 23-04-2016, 18:01
Уважаемые игроки.
В связи с проблемами нового патча 1.58 (дисконект и т.д.), предлагаем попробовать изменить в параметре "-malloc =" на "system"
.
Простое снятие галки(или пустое поле*) не поможет, всё равно устанавливает по дефолту "tbb4malloc_bi"

ВЫВОД: большинству это не помогает, и даже вредит.


Также советуем установить "Performance_binary", пока не вышел полноценный фикс.
изменить в параметре "-malloc ="


Отпишитесь о ваших наблюдениях (отметьте какая винда - вин 7;8;10 (х86/х64))*.
Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Комментарии:

Написал: Problems 23 апреля 2016 18:21
  1. ICQ:
  2. Статус: Пользователь Онлайн
  3. Комментариев: 32
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 2.01.2015
Для информации: У меня маллок просто галочка стоит (поле пустое), без Performance_binary и никаких вылетов, никаких проблем не наблюдаю.
Написал: [AT]CHUBAKA 23 апреля 2016 18:36
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 1
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 27.08.2013
После обновы, в игре, после 20 мин, садился фпс до 2х, сейчас с этим параметром все работает хорошо.
Написал: [SPARTA]Mafim 23 апреля 2016 19:06
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 6
  4. Публикаций: 0
  1. Группа: Игровой Aдм. Резидент
  2. |
  3. Регистрация: 1.02.2015
После обновы "-malloc =" сбросился на "system", итог после 10 минут игры фпс 2-4 кадра. Перезашел с параметром "tbb4malloc_bi" - полет нормальный.
Написал: [AT]Advocaat 23 апреля 2016 19:28
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 266
  4. Публикаций: 443
  1. Группа: Управление ТО
  2. |
  3. Регистрация: 25.10.2012
Прошу не удивляться таким разнонаправленным сообщениям, на Биз-форуме всё точно так же.
Видимо зависит от множественных факторов, кол-во памяти; винда...

--------------------
Написал: [HA]Trash 23 апреля 2016 20:04
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 10
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 20.12.2014
Тоже не наблюдал никаких проблем на старых настройках без малока и перфоманс бинари, вин 10, i3 6100.
Написал: Wyt 23 апреля 2016 20:09
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 1
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 3.05.2014
После 5 минут игры ФПС падает до 3 и начинается жуткий лагодром.
Данная махинация изменений не принесла :(
Написал: ANIM 23 апреля 2016 20:18
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 1
  4. Публикаций: 0
  1. Группа: Бойцы
  2. |
  3. Регистрация: 4.12.2015
Win7Pro sp1 x64
Performance_binary + tbb4malloc_bi
Полет нормальный, нет вылетов или проседов фпс.
Написал: [JTF]Mars 23 апреля 2016 21:11
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 7
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 6.03.2013
Performance_binary + tbb4malloc_bi -не мог зайти на брифинг СГ потому-что кикало с ошибкой.
Обычная версия армы + tbb4malloc_bi полёт нормальный.

--------------------
Написал: Santas 23 апреля 2016 21:19
  1. ICQ:
  2. Статус:
  3. Комментариев: 0
  4. Публикаций: 0
  1. Группа: Гости
  2. |
  3. Регистрация: --
Win10 system Per.Bin не грузит на чернорашку
Написал: [Guard]Ralph 23 апреля 2016 21:24
  1. ICQ:
  2. Статус: Пользователь Онлайн
  3. Комментариев: 7
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 29.05.2013
Новый экзешник тут
https://www.dropbox.com/sh/582opsto4mmr8d8/AADm-goPgCfABaT4cfMIQdpFa/158perf0/arma3client_performance_158_135673_v0.7z?dl=0
Написал: [GROM]Gram 23 апреля 2016 21:56
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 2
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 8.07.2015
Win10 pro x64
Performance_binary + tbb4malloc_bi
Стабильность вернулась.
Для тех у кого не появляется "profiling- Performance profiling buld", во вкладке бета-версий введите вот это "CautionSpecialProfilingAndTestingBranchArma3" и нажмите "проверить код"
Написал: APOKALIPSES 23 апреля 2016 22:31
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 1
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 4.04.2014
Включил Performance_binary и сервер начал гореть красным крестом(так же как и асе мод)
Написал: [GNT]Muilcorch 23 апреля 2016 22:53
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 1
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 28.01.2013
Кошмарный патч, они править собираются это? recourse Сегодня в разгар боя 2 фпс выскочило wassat
Написал: SAP 23 апреля 2016 23:29
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 3
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 19.01.2013
После установки "-malloc =" на "system" у меня и ещё у пары человек как раз и появилась просадка фпс до 10(минут через 5-15). После вообще снял галку (как и было до этого) и всё стало нормально. Performance_binary не включал.
Написал: Artorias 23 апреля 2016 23:44
  1. ICQ:
  2. Статус:
  3. Комментариев: 0
  4. Публикаций: 0
  1. Группа: Гости
  2. |
  3. Регистрация: --
Когда рядом с нами взорвался бтр начались просадки фпс. Полный перезапуск игры помог устранить это.
Написал: [31st]Linder 24 апреля 2016 02:13
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 6
  4. Публикаций: 0
  1. Группа: Картодел Резидент
  2. |
  3. Регистрация: 2.02.2014
Для информации: просадок и прочего нет. Не кикает. Никаких манипуляций не производил.
Performance_binary нет.
Никаких звуковых модов нет.
Железо средненькое по современным меркам.

--------------------
Написал: Bobmeister 24 апреля 2016 02:31
  1. ICQ:
  2. Статус:
  3. Комментариев: 0
  4. Публикаций: 0
  1. Группа: Гости
  2. |
  3. Регистрация: --
Просадки фпс участились в последнее время. Вчера такого не было, а сегодня, по прошествии 20 минут от запуска игры - фпс садиться до 1-2, только перезапуск спасает, но лишь на время. Прописывал в malloc - system - ничего не поменялось. P.S не понял как подключить "Performance_binary", возможно оно поможет.
Написал: Ural 25 апреля 2016 01:28
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 28
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 8.07.2013
играю с tbb4malloc_b все норм, никаких жестких падений не наблюдал если на карте нет РЭБ)
windows 8.1 (обновы откл)

--------------------
Написал: JDT 25 апреля 2016 17:59
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 17
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 23.07.2015
Для информации, это целесообразно делать только обладателям процессоров от Intel.

--------------------
Написал: SCdoc 25 апреля 2016 19:50
  1. ICQ:
  2. Статус: Пользователь offline
  3. Комментариев: 2
  4. Публикаций: 0
  1. Группа: Участник проекта SG
  2. |
  3. Регистрация: 11.09.2015
Цитата: Mafim
После обновы "-malloc =" сбросился на "system", итог после 10 минут игры фпс 2-4 кадра. Перезашел с параметром "tbb4malloc_bi" - полет нормальный.

Win 10, тоже самое. Полёт нормальный.
Написал: Shifer 26 апреля 2016 13:30
  1. ICQ:
  2. Статус:
  3. Комментариев: 0
  4. Публикаций: 0
  1. Группа: Гости
  2. |
  3. Регистрация: --
С параметром "system" гораздо лучше. Нет лагов через 10-15 минут.
Win10 x64, i5 2500K(@4.8), 8GB, hd3000

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Календарь

«    Ноябрь 2019    »
ПнВтСрЧтПтСбВс
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
 

Архив

С нами отряды

Наши партнеры